Register on the forum now to remove ALL ads + popups + get access to tons of hidden content for members only!
nude celebs forum

Go Back   Nude Celeb Forum > General Forum > Important Information

Follow Nude Celeb Forum on Twitter
Best Porn Sites Register Mark Forums Read
Notices


Reply
 
Thread Tools Display Modes
Old 07-22-2005, 04:29 PM   #1
thedragon
Senior Member
 
thedragon's Avatar
 
Join Date: Jul 2004
Posts: 13
Thanks: 0
Thanked 108 Times in 9 Posts
thedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud of
Exclamation OMG! THE FORUM IS BROKEN! FIX IT!

For example: I try to open a celebrity picture forum (Tara Reid 1,2) but when I try to open the second (2) forum it just comes up as a blank black screen with the banner ad showing up on top. The funny thing is that I can still open the first (1) forum and everything works fine. Also some pages will remain completely blank (Lucy Becker) with the banner add not showing up ( just a white box on top).

IF ANYONE COULD HELP IT WOULD BE GREATLY APPRECIATED

Thanks
thedragon is offline   Reply With Quote
The Following User Says Thank You to thedragon For This Useful Post:
wernerblum1033 (07-18-2016)
Old 07-22-2005, 04:49 PM   #2
Cman
Exp0sed Board Member
 
Cman's Avatar
 
Join Date: Oct 2003
Posts: 4,310
Thanks: 40
Thanked 717 Times in 253 Posts
Cman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond repute
Default

you broke the internet. go outside and play

i don't know what you people do to your computers, but i never have any problems with anything on this forum.

what operating system and browser are you using? do you have an anti virus and ad/spyware protection installed.
__________________
The O.G.
Cman is offline   Reply With Quote
The Following User Says Thank You to Cman For This Useful Post:
wernerblum1033 (07-18-2016)
Old 07-22-2005, 06:32 PM   #3
thedragon
Senior Member
 
thedragon's Avatar
 
Join Date: Jul 2004
Posts: 13
Thanks: 0
Thanked 108 Times in 9 Posts
thedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud of
Default

I am using windows XP home edition and I use Norton Antivirus 2005, spybot, spyhunter, spyblaster. I just started getting this problem in the past month but before then everything worked fine.
thedragon is offline   Reply With Quote
The Following User Says Thank You to thedragon For This Useful Post:
wernerblum1033 (07-18-2016)
Old 07-22-2005, 06:36 PM   #4
Cman
Exp0sed Board Member
 
Cman's Avatar
 
Join Date: Oct 2003
Posts: 4,310
Thanks: 40
Thanked 717 Times in 253 Posts
Cman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond repute
Default

your specs seem fine, so i don't really know what it could be. its hard to know what to say without seeing your computer and/or experiencing it myself.
__________________
The O.G.
Cman is offline   Reply With Quote
Old 07-22-2005, 07:32 PM   #5
anubis53
Noob
 
Join Date: Aug 2004
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
anubis53 is on a distinguished road
Default

SAME THING HAPPENS TO ME.HOW CAN WE FIX THIS?
anubis53 is offline   Reply With Quote
Old 07-22-2005, 08:39 PM   #6
thedragon
Senior Member
 
thedragon's Avatar
 
Join Date: Jul 2004
Posts: 13
Thanks: 0
Thanked 108 Times in 9 Posts
thedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud ofthedragon has much to be proud of
Default

Check how long it takes for you to get a response from Christina Aguilera page 4. It takes my computer around 4 1/2 minutes to finally load. Page 3, takes 30 seconds, page 2, 11 seconds, and page 1, 5 seconds.

This seems weird because it only happens on certain pages. Hopefully this doesn't mean that the more pages added, another minute is added to load up time.

The links that seem to give me the most problems are Christina Aguilera, Angelina Jolie, Elisha Cuthbert, Lucy Becker, Tara Reid, and models and playmates. I tend to search these links when ever something new appears.
thedragon is offline   Reply With Quote
Old 09-07-2005, 05:22 AM   #7
Cer[v]3r
Noob
 
Join Date: Sep 2005
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Cer[v]3r is on a distinguished road
Default

Quote:
Originally Posted by Cman
you broke the internet. go outside and play

i don't know what you people do to your computers, but i never have any problems with anything on this forum.

what operating system and browser are you using? do you have an anti virus and ad/spyware protection installed.
I agree with this guy... But yes... Go outside play instead of jacking off :P
Hmm use firefox. It will work :"D
Cer[v]3r is offline   Reply With Quote
Old 09-07-2005, 10:54 PM   #8
mbblue27
Tim Sanchez
 
mbblue27's Avatar
 
Join Date: Dec 2004
Location: MI
Posts: 1,190
Thanks: 850
Thanked 7,259 Times in 733 Posts
mbblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond repute
Default

The past few days I've been getting an email everytime someone replies in a thread that I have posted in and I have always had the email notification off. This just started happening a couple days ago. Is this happening to anyone else??

Last edited by mbblue27; 09-08-2005 at 02:00 AM..
mbblue27 is offline   Reply With Quote
Old 09-08-2005, 12:12 AM   #9
Cman
Exp0sed Board Member
 
Cman's Avatar
 
Join Date: Oct 2003
Posts: 4,310
Thanks: 40
Thanked 717 Times in 253 Posts
Cman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond repute
Default

just go into your user cp and turn the option off
__________________
The O.G.
Cman is offline   Reply With Quote
Old 09-08-2005, 12:16 AM   #10
mbblue27
Tim Sanchez
 
mbblue27's Avatar
 
Join Date: Dec 2004
Location: MI
Posts: 1,190
Thanks: 850
Thanked 7,259 Times in 733 Posts
mbblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond reputembblue27 has a reputation beyond repute
Default

it is off and has always been off

oh and I just got an email notification for your reply in this thread and I just checked and I have it set to no email notification for subscribed threads

Last edited by mbblue27; 09-08-2005 at 01:58 AM..
mbblue27 is offline   Reply With Quote
Old 09-08-2005, 10:12 AM   #11
The Crusher
Senior Member
 
The Crusher's Avatar
 
Join Date: Dec 2004
Location: In a secret underground bunker protected from the world above
Posts: 213
Thanks: 19
Thanked 1,394 Times in 110 Posts
The Crusher has a reputation beyond reputeThe Crusher has a reputation beyond reputeThe Crusher has a reputation beyond reputeThe Crusher has a reputation beyond reputeThe Crusher has a reputation beyond reputeThe Crusher has a reputation beyond reputeThe Crusher has a reputation beyond reputeThe Crusher has a reputation beyond reputeThe Crusher has a reputation beyond reputeThe Crusher has a reputation beyond reputeThe Crusher has a reputation beyond repute
Default

Quote:
Originally Posted by mbblue27
The past few days I've been getting an email everytime someone replies in a thread that I have posted in and I have always had the email notification off. This just started happening a couple days ago. Is this happening to anyone else??
That's weird! The same thing just started happening to me. I suddenly started getting e-mail notification when anyone posts in a thread I had subscribed to. But see, I always had it set to "Instant Notification", but I have never received an e-mail, until recently. It's actually kind of annoying so I shut it off. Seems like someone at HQ was messing with master settings.
__________________

The Crusher is offline   Reply With Quote
Old 09-11-2005, 07:32 PM   #12
qazx
Senior Member
 
Join Date: Sep 2005
Posts: 52
Thanks: 0
Thanked 78 Times in 14 Posts
qazx is a splendid one to beholdqazx is a splendid one to beholdqazx is a splendid one to beholdqazx is a splendid one to beholdqazx is a splendid one to beholdqazx is a splendid one to beholdqazx is a splendid one to behold
Question red X

how do these red X's develop ... although a pic has just been uploaded??
qazx is offline   Reply With Quote
Old 07-23-2005, 10:12 AM   #13
Dr Shocka
Senior Member
 
Join Date: Dec 2004
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Dr Shocka is on a distinguished road
Default

This always happens to me but it's just hit epidemic proportions tonight. It took at least 20 reloads just to open this thread! What the hell is wrong with the forum?
Dr Shocka is offline   Reply With Quote
Old 07-23-2005, 12:12 PM   #14
Preferred User
Engorged Member
 
Preferred User's Avatar
 
Join Date: Jun 2005
Posts: 661
Thanks: 0
Thanked 1,169 Times in 127 Posts
Preferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond repute
Default

Nothing is wrong with the forum. I get everywhere here. There are about 10 possible reasons for your issues, not the least of which is some piece of spyware/malware/trojan that has gotten into your computer and changed your hosts file, the secuirty settings in your browser, screwed up your winsock, etc, etc.

Not to point the finger, but the problem is you, not the site. You need a clean computer, and preventitive measures such as a firewall, download all the Windows updates and keep downloading them, anti-V that keeps updating, and some sort of spyware monitoring such as SpyBot's Tea timer. And if you regularly go to porn sites, you need to be especially vigilant.
Preferred User is offline   Reply With Quote
Old 07-23-2005, 12:15 PM   #15
Nizzle
I Love Lamp
 
Nizzle's Avatar
 
Join Date: Jun 2004
Posts: 1,216
Thanks: 0
Thanked 2,178 Times in 259 Posts
Nizzle has a reputation beyond reputeNizzle has a reputation beyond reputeNizzle has a reputation beyond reputeNizzle has a reputation beyond reputeNizzle has a reputation beyond reputeNizzle has a reputation beyond reputeNizzle has a reputation beyond reputeNizzle has a reputation beyond reputeNizzle has a reputation beyond reputeNizzle has a reputation beyond reputeNizzle has a reputation beyond repute
Default

I borrowed last months Playboy from a buddy. I tried to open the centerfold, but the pages were stuck together. PLEASE SEND HELP!!
Nizzle is offline   Reply With Quote
Old 07-23-2005, 12:40 PM   #16
Cman
Exp0sed Board Member
 
Cman's Avatar
 
Join Date: Oct 2003
Posts: 4,310
Thanks: 40
Thanked 717 Times in 253 Posts
Cman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond reputeCman has a reputation beyond repute
Default

Preffered User is right and its probably the first post of his that I agree with.

Fix your damn computers / internet connections and STFU!!

Also try clearing your cache, your cookies, your history, your recycle bin and anything else that is temporary and defragment your computer.

Its ironic that defragging is probably the MOST important thing to do and a lot of people don't even know about it.
__________________
The O.G.
Cman is offline   Reply With Quote
Old 07-24-2005, 10:47 PM   #17
Preferred User
Engorged Member
 
Preferred User's Avatar
 
Join Date: Jun 2005
Posts: 661
Thanks: 0
Thanked 1,169 Times in 127 Posts
Preferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond reputePreferred User has a reputation beyond repute
Default

Quote:
Originally Posted by Cman
Preffered User is right and its probably the first post of his that I agree with.
Thanks Cman......ummmm....I think...
Preferred User is offline   Reply With Quote
Old 06-29-2006, 11:05 AM   #18
ngmar
Guest
 
Join Date: Feb 2006
Posts: 141
Thanks: 118
Thanked 518 Times in 46 Posts
ngmar has a reputation beyond reputengmar has a reputation beyond reputengmar has a reputation beyond reputengmar has a reputation beyond reputengmar has a reputation beyond reputengmar has a reputation beyond reputengmar has a reputation beyond reputengmar has a reputation beyond reputengmar has a reputation beyond reputengmar has a reputation beyond reputengmar has a reputation beyond repute
Default

Quote:
Originally Posted by Cman
Its ironic that defragging is probably the MOST important thing to do and a lot of people don't even know about it.
I run ADAware every single day, and virus once a week and have never had any problems with the forum. I just started defragging once a week as well, using the defragger that is built into XP pro. Is that the program you use or do you have a better program to recommend?

Side note: I quit using spydoctor because it never found anything.
ngmar is offline   Reply With Quote
Old 07-01-2006, 02:10 PM   #19
mindido
Respected Member
 
Join Date: Dec 2004
Location: WI
Posts: 1,832
Thanks: 148
Thanked 1,509 Times in 128 Posts
mindido has a reputation beyond reputemindido has a reputation beyond reputemindido has a reputation beyond reputemindido has a reputation beyond reputemindido has a reputation beyond reputemindido has a reputation beyond reputemindido has a reputation beyond reputemindido has a reputation beyond reputemindido has a reputation beyond reputemindido has a reputation beyond reputemindido has a reputation beyond repute
Default

Quote:
Originally Posted by Angmar
I just started defragging once a week as well, using the defragger that is built into XP pro. Is that the program you use or do you have a better program to recommend?
Angmar,

I "used to use" (and I stress USED) Norton Utilities defragger (I think it was called Disk Doctor) for a long time and loved it. It would allow you to place your most used and memory intensive apps near the center of the disk so you'd have better seek times. The Windows defragger has, for years, been an old version of the Norton defragger. But I'm pretty sure it now comes bundled with a bunch of other stuff that you really don't want on your machine. So, today, I don't really know of any other apps to use. It would be nice if just that defragger could be put on a machine.
__________________
"I sincerely believe that banking establishments are more dangerous than standing armies, and that the principle of spending money to be paid by posterity, under the name of funding, is but swindling futurity on a large scale." Thomas Jefferson, 1816
mindido is offline   Reply With Quote
Old 07-24-2005, 09:39 AM   #20
The Chief
Senior Member
 
The Chief's Avatar
 
Join Date: Oct 2004
Location: Portugal
Posts: 622
Thanks: 3
Thanked 2,768 Times in 315 Posts
The Chief has a reputation beyond reputeThe Chief has a reputation beyond reputeThe Chief has a reputation beyond reputeThe Chief has a reputation beyond reputeThe Chief has a reputation beyond reputeThe Chief has a reputation beyond reputeThe Chief has a reputation beyond reputeThe Chief has a reputation beyond reputeThe Chief has a reputation beyond reputeThe Chief has a reputation beyond reputeThe Chief has a reputation beyond repute
Default

I just wanna take this oppurtunity and say that when you click on "The Lounge" (http://forum.exp0sed.com/forumdisplay.php?f=19) on the front page (or at the top and bottom of this page), it takes you to exp0sed.com, and not to the lounge section (Discussion and Tech Talk). It's been like that for a while.

Last edited by The Chief; 07-24-2005 at 09:51 AM..
The Chief is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -3. The time now is 01:32 PM.



nudecelebforum.com